ESI Q and A Forums Home
 Search       Members   Calendar   Help   Home 
Search by username
Not logged in - Login | Register 

Important Announcement from ESI Office
 Moderated by: DrDeb  
 New Topic   Reply   Print 
AuthorPost
DrDeb
Super Moderator
 

Joined: Fri Mar 30th, 2007
Location:  
Posts: 3254
Status:  Offline
 Posted: Fri Nov 14th, 2008 07:11 pm
 Quote  Reply 
OK, everybody: I think all the problems with the Vindolanda page are fixed now, and everything else we knew about.

Thanks again for the very kind words about the new site -- we're lovin' it too --

If you find anything else amiss, just drop us a note here, please. Have a look at those Vindolanda downloads....I just have so much fun there every year, we had to put that in the Website in order to share it. Cheers -- Dr. Deb

Blaze
Member
 

Joined: Sun Sep 9th, 2007
Location:  
Posts: 38
Status:  Offline
 Posted: Sat Nov 15th, 2008 05:21 am
 Quote  Reply 
The new site is like Christmas and my birthday combined. There is so much more stuff!!!

Thank you Dr. Deb!

Erin

Pauline Moore
Member
 

Joined: Fri Mar 23rd, 2007
Location: Crows Nest, Australia
Posts: 273
Status:  Offline
 Posted: Sun Nov 16th, 2008 04:06 am
 Quote  Reply 
Fantastic new website, Deb - congratulations.

As a self-confessed techno-dummy, I have to admit I could not access the new site at all (windows XP/mozilla firefox).  The only way I could get to it was by clicking on the link provided by Kim on 14/11, then going to homepage and bookmarking.  If I type in http://www.equinestudies.org I just get the homepage of the old site without any buttons to go elsewhere.  I even tried googling Equine Studies Institue but still got the old partial homepage.  Same happens if I click on 'home' at the top right of the forum which I have first accessed from the new site, I find myself back at the old homepage.  Everything else is working fine.  What am I doing wrong?  I'd like to know so I can tell clients/friends how to get to the new site.

Also, I just ordered another copy of Poison Plants as a gift for a friend so hope that link has worked OK.

Best wishes - Pauline

DrDeb
Super Moderator
 

Joined: Fri Mar 30th, 2007
Location:  
Posts: 3254
Status:  Offline
 Posted: Sun Nov 16th, 2008 05:14 am
 Quote  Reply 
Pauline, if you or anyone else is seeing the OLD version of our website, the only way this can happen is that you are not actually reading what's on the Internet, but instead the page as it appears in your cache. The old website is completely off line, un-findable by any browser whatsoever; it has no Internet address.

You need to go into wherever it is in Firefox where the button is for Internet tools. There will be a button there that allows you to empty your cache. You should do this periodically anyway, just as part of general good housekeeping with a computer.

It will probably ask you whether you want to scrub some cookies. I always scrub all cookies. "Cookies" are little chunks of computer code that cause, for example, Amazon.com to know who you are if you are a repeat customer. However, you will find that even after you scrub all cookies, if you go to Amazon.com they will know who you are anyway (their algorithms are rather sophisticated). So there really isn't a problem with scrubbing cookies.

You should also hit 'refresh' if you again see the old version of our website (the one that does not have dark green buttons down the lefthand side).

As to your inability to find our address through Google (the search engine): this I do not understand -- unless you are not even really viewing Google, but instead a cached version of Google, or some ISP company's version of Google (i.e. AOL).

Everybody in my neighborhood here in California whom I have asked to go look at the new website (i.e. my buddy that runs the Mexican restaurant, the nice fellow at the Post Office, my next-door neighbor, etc.) has been able to find it just fine. I have given my Mexican friend and my P.O. friend the address and they have typed it in de novo: neither of them had ever visited this website before. My next-door neighbor just used the address she had cached in her browser, and that worked fine too.

We "previewed" the new site in all the browsers we could obtain before publishing it: Opera (Opera stinks in my opinion BTW), Firefox, Netscape (even though they're out of business now), and Internet Explorer. And they all worked OK -- Firefox and I.E. are the best.

What I would suggest is that you try the "neighborhood test" too, in your neck of the woods: try calling a friend and ask them to Google "Equine Studies Institute", and ask them what browser they're using, also whether it's a Mac or PC. If your neighbor who is using I.E. can access us, that gets it down to Firefox being the problem. If your neighbor who is using Firefox can access us, that gets it down to being something with your own computer or else your own ISP. You should also ask your neighbor what ISP they are doing business with -- it might or might not be the same as yours.

Let me know how this goes, and meanwhile I will also consult with the best experts I can find on this end to see if we can get this worked out. Is anyone else out there using Firefox and finding our site with NO problems? thanks -- Dr. Deb

And PS, yes, Pauline, your purchase came through just fine. But it is impossible at this time to make a purchase from us OTHER than through the new Website. So therefore, at some point, you MUST have been at the new website. -- DB

 

Tasha
Member
 

Joined: Thu Mar 22nd, 2007
Location: South Island, New Zealand
Posts: 53
Status:  Offline
 Posted: Sun Nov 16th, 2008 08:44 am
 Quote  Reply 
I've had no problems viewing the new site using firefox v3 on mac os 10.5 or windows xp/vista. In v3 of firefox, you can clear the cache and cookies by clicking on "clear private data" in the tools menu, you should then get a window with a number of options, make sure cache and cookies are ticked, then click on "clear private data now". If you're not on v3 of firefox I highly recommend upgrading to it if possible since it has a number of security updates and is nicer to use than previous versions.

edit: FYI the new site works in safari v3 as well.

Last edited on Sun Nov 16th, 2008 08:47 am by Tasha

Pauline Moore
Member
 

Joined: Fri Mar 23rd, 2007
Location: Crows Nest, Australia
Posts: 273
Status:  Offline
 Posted: Sun Nov 16th, 2008 10:38 am
 Quote  Reply 
Bingo!  That was easy.  Cleared the cookies and cache so now no more 'old home page' (didn't know I had to do that).  Tried the google route as well and that is now also fine, takes me straight to the new home page.  Clicking on 'home' from the forum also OK now.

Many thanks Deb and Tasha (I have v3.0.4 firefox) - I've learned something very useful today.

Pauline

David Genadek
Member


Joined: Sun May 13th, 2007
Location: Spring Valley, Minnesota USA
Posts: 426
Status:  Offline
 Posted: Sun Nov 16th, 2008 03:00 pm
 Quote  Reply 
On the lighter side:

http://www.youtube.com/watch?v=pQHX-SjgQvQ

Annie F
Member


Joined: Wed May 2nd, 2007
Location: Princeton, New Jersey USA
Posts: 62
Status:  Offline
 Posted: Sun Nov 16th, 2008 04:35 pm
 Quote  Reply 
Dave--thank you for that link; it is TOO funny.  Here at work we are switching to Word 2007 and sometimes I feel just as mystified as that monk!

Dr. Deb, the redesigned site is lovely and fun to look at--thank you!

Annie F

Ben Tyndall
Member
 

Joined: Thu Mar 22nd, 2007
Location: British Columbia Canada
Posts: 47
Status:  Offline
 Posted: Mon Nov 17th, 2008 03:14 pm
 Quote  Reply 
I had the same "problem" getting to the new, improved ESI website as Pauline. After a moment of surprise, anger, denial, etc., it occurred to me to just click the "Refresh" button at the top of the browser window (Firefox), and the new site appeared.

Remember: The Refresh button on your web browser is your friend.

...Ben

Marne
Member
 

Joined: Thu Sep 18th, 2008
Location:  
Posts: 10
Status:  Offline
 Posted: Mon Nov 17th, 2008 05:00 pm
 Quote  Reply 
LOL  totally realte to that after dealing with computers...

I have firefox also but never had to REFRESH or anything..it just worked..

and REALLY like the new one too!   Marne Peterson

Sam
Member
 

Joined: Tue Jun 12th, 2007
Location:  
Posts: 149
Status:  Offline
 Posted: Sat Nov 29th, 2008 05:33 pm
 Quote  Reply 
The New website is awesome.  New knowledge base is even better, thanks for the article on Fostering a longer life, that is a bigun.  Thanks for your willingness to share your knowledge and Life's experiences.  
Kind Regards  


Sam

 

Shade of Bay
Guest
 

Joined: 
Location:  
Posts: 
Status:  Offline
 Posted: Sun Nov 30th, 2008 02:59 pm
 Quote  Reply 
I know your likley pretty busy, but any thoughts on the CD podcast subject for 2009 yet? Love having those CDs to listen to on the AM commute to work.

DrDeb
Super Moderator
 

Joined: Fri Mar 30th, 2007
Location:  
Posts: 3254
Status:  Offline
 Posted: Sun Nov 30th, 2008 07:08 pm
 Quote  Reply 
Thanks for the good words, Sam and everyone; I am very happy that people are finding the new site enjoyable and useful.

And Bay -- well, that's why we send out the survey with the 2008 recordings. Currently I have a whole stack of returned, completed surveys on my desk....I will be unable to make the new recording until late January or February, so they will continue to accumulate until then. But, when the time comes, then I'll open all of 'em, tabulate the results, and make my decision as to what to talk about based at least in part on what you-all have told me you want to focus on.

I want to say 'thanks' to all the people who have sent in the survey: nearly 100% of all those who received 'em. Dunn and Bradstreet, eat your heart out!! -- Dr. Deb 


 Current time is 10:27 am
Page:  First Page Previous Page  1  2   




Powered by WowBB 1.7 - Copyright © 2003-2006 Aycan Gulez